Investigating Service Degradation - Short Code MMS Service
Incident Report for EZ Texting Status
Resolved
Our direct connect provider has confirmed that MMS messages were delayed between 12:04 to 5:00 EDT on September 18th, and the issue is now resolved.

Thank you all for your patience.
Posted Sep 18, 2024 - 22:06 PDT
Investigating
We are observing delayed short code MMS messages, and investigating what appears to be a service degradation at one of our direct connect providers.

We sincerely apologize for the inconvenience; we will share updates as soon as we learn more.
Posted Sep 18, 2024 - 20:19 PDT
This incident affected: External Connectivity (MMS - Short Codes).