Service Interruption
Incident Report for EZ Texting Status
Resolved
This incident has been resolved.
Posted Apr 30, 2024 - 12:44 PDT
Update
This issue is resolved, thank you for you patience.
Posted Apr 30, 2024 - 12:44 PDT
Monitoring
The root cause of the outage was identified as one of our carrier partners, and they have now restored functionality. During this time delivery was affected to T-Mobile and Verizon from 10-digit local numbers. We will continue to monitor the situation, but we expect that this issue is resolved.
Posted Apr 30, 2024 - 10:31 PDT
Investigating
We are currently experiencing a service disruption. Outbound SMS and MMS from 10-digit local numbers will be undelivered to some mobile carriers. Some inbound SMS and MMS are experiencing delays of approximately 5 minutes. We recommend scheduling any non-urgent campaigns for a later time, and we will share updates as we learn more.
Posted Apr 30, 2024 - 08:43 PDT
This incident affected: External Connectivity (SMS - Long Codes, MMS - Long Codes), CallFire (CallFire SMS, CallFire MMS), and EZ Texting (EZ Texting SMS, EZ Texting MMS).