Inbound AT&T Messages appearing as “Removed attachment of banned MimeType”

Incident Report for EZ Texting Status

Resolved

The issue causing messages from AT&T subscribers to appear in your inbox with the error “Removed attachment of banned MimeType.” has been resolved.

We thank you for your patience while we worked with the carrier to address this issue.
Posted Dec 05, 2025 - 17:41 PST

Investigating

We are currently investigating reports that messages sent by AT&T subscribers may appear in your inbox with the error message “Removed attachment of banned MimeType.”
Our team is actively working with the affected carrier to identify the cause. We will provide updates as soon as more information becomes available.
Posted Dec 05, 2025 - 14:02 PST
This incident affected: EZ Texting (EZ Texting MMS).