The Verizon carrier issue impacting message delivery has been resolved. Normal service has been restored.
If any messages to Verizon contacts were impacted during the incident, we recommend resending them.
Thank you for your patience
Posted Jan 15, 2026 - 06:31 PST
Investigating
We are currently investigating message delivery issues impacting Verizon Wireless subscribers in the United States. Customers may experience delayed outbound and inbound messages, delayed or missing delivery receipts, and intermittent delivery failures.
This issue is related to an upstream carrier outage and may affect SMS and MMS traffic across 10DLC, Toll-Free, and Short Code messaging. Our platform remains operational and continues accepting messages, but delivery to Verizon recipients may be delayed.
We are actively working with our carrier partner to monitor the situation and will provide updates as more information becomes available.
Posted Jan 14, 2026 - 12:30 PST
This incident affected: External Connectivity (SMS - Short Codes, SMS - Long Codes, SMS - Toll Free, MMS - Short Codes, MMS - Long Codes, MMS - Toll-Free, Outbound Voice, Inbound Voice, Toll-Free Voice), CallFire (CallFire SMS, CallFire MMS), and EZ Texting (EZ Texting SMS, EZ Texting MMS).