Service Alert — Inbound 10DLC Messaging Impact

Incident Report for EZ Texting Status

Resolved

Inbound SMS traffic to 10DLC numbers (non-toll-free, non-short code) was unavailable between approximately 12:30 AM PST and 7:30 AM PST.

Outbound messaging was not impacted during this time.

Service has since been restored and inbound messages are processing normally. If you believe any inbound messages were missed during the incident window, please contact support for assistance.

We appreciate your patience.
Posted Jan 15, 2026 - 07:40 PST

Investigating

Please be advised that inbound messaging to 10DLC numbers (non-short code, non-toll-free) is currently not working. Outbound messaging is operating normally.

Our carrier partners are actively investigating. Updates will be posted as they become available.
Posted Jan 15, 2026 - 07:33 PST
This incident affected: External Connectivity (SMS - Long Codes, MMS - Long Codes), CallFire (CallFire SMS, CallFire MMS), and EZ Texting (EZ Texting SMS, EZ Texting MMS).